LYNX Handelsplattform

Unsere empfohlenen Systemanforderungen

In der folgenden Übersicht finden Sie die minimalen und empfohlenen Systemanforderungen für die LYNX Handelsplattform?

» Download & Installation der LYNX Handelsplattform

Trader Workstation - Systemanforderungen

Unsere empfohlenen Systemanforderungen für Windows

 MinimumEmpfohlen
BetriebssystemWindows VistaWindows 7
Browser (WebTrader)Internet Explorer 8
Firefox 14.0
Internet Explorer 11.0 or higher
Firefox 32.0 or higher
Chrome 37.0 or higher
Auflösung1024 x 768Doppelte Bildschirme, 1280 x 1024
ProzessorIntel i3 Intel i5 und höher
Arbeitsspeicher4GB Ram (1GB verfügbar für TWS)8GB Ram (2GB verfügbar für TWS)
Internetverbindung Breitband-InternetBreitband-Internet mit Backup

Unsere empfohlenen Systemanforderungen für Mac (OS X)

 MinimumEmpfohlen
BetriebssystemMac OSX 10.11 (El Capitan)Mac OS 10.13 (High Sierra) or latest
Browser (WebTrader)Safari 7.1
Firefox 32.0
Chrome 37.0
Auflösung1024 x 768Doppelbildschirme, 1280 x 1024
ProzessorIntel i3Intel i5 oder höher
Arbeitsspeicher4GB Ram (1GB verfügbar für TWS)8GB Ram (2GB verfügbar für TWS)
InternetverbindungBreitbandBreitband mit Backup